Git and Mercurial down via HTTPs
Incident Report for Atlassian Bitbucket
Resolved
The incident has been resolved.
Posted 22 days ago. Oct 02, 2019 - 11:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Oct 02, 2019 - 10:09 UTC
Update
We are continuing to investigate this issue.
Posted 22 days ago. Oct 02, 2019 - 09:29 UTC
Investigating
We are currently investigating this issue.
Posted 22 days ago. Oct 02, 2019 - 09:28 UTC
This incident affected: Git via HTTPS, Mercurial via HTTPS, and Pipelines.