Git operations via HTTPS are slow/failing
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Jul 03, 2020 - 02:29 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2020 - 01:36 AEST
Investigating
We are investigating an issue with GIT HTTPs operations that is impacting some Atlassian Bitbucket Cloud customers, including some Pipelines builds. We will provide more details within the next hour.
Posted Jul 03, 2020 - 01:10 AEST
Identified
We are investigating reports of intermittent errors for some Atlassian Bitbucket Cloud customers. We will provide more details once we identify the root cause.
Posted Jul 03, 2020 - 00:27 AEST
This incident affected: Git via HTTPS and Pipelines.