We are investigating a possible incident impacting Bitbucket Pipelines users
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 01, 2019 - 19:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Mar 01, 2019 - 19:49 UTC
Investigating
We are investigating a problem with artifacts and caches. Steps that uses artifacts or caches may be intermittently failing.
Posted about 2 months ago. Mar 01, 2019 - 19:41 UTC
This incident affected: Pipelines.