Bitbucket Cloud degraded performance
Incident Report for Atlassian Bitbucket
Resolved
The issue has been resolved and the service is operating normally.
Posted Mar 09, 2020 - 19:19 UTC
Monitoring
We have identified the root cause of the PRs/UI/hooks/Pipelines build and have mitigated the problem. We are now monitoring closely.
Posted Mar 09, 2020 - 18:16 UTC
Identified
We continue to work on resolving the issue that impacted PRs/UI/hooks/Pipelines build for Atlassian Bitbucket. We have identified the root cause and expect recovery shortly. Some pipelines will have to be triggered manually to run the build
Posted Mar 09, 2020 - 18:14 UTC
Update
We are investigating an issue that affects Pull requests, Pipelines and delayed webhooks for Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Mar 09, 2020 - 18:03 UTC
Investigating
We are investigating cases of degraded performance for Pull requests and webhooks for Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Mar 09, 2020 - 17:57 UTC
This incident affected: Website, Webhooks, and Pipelines.