Bitbucket Cloud Users Unable to Install Connect Applications
Incident Report for Atlassian Bitbucket
Resolved
We have identified the problem and Connect application installs are working as expected once again.
Posted May 14, 2020 - 04:41 AEST
Investigating
There is currently an issue impacting installation of Connect applications. Some users may be unable to install certain applications due to an error during the installation process. This includes applications such as Bitbucket Pipelines. We are confident we know the root cause and are working towards a solution.
Posted May 14, 2020 - 04:28 AEST
This incident affected: Website.