Degraded Webhooks performance
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 01:51 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2020 - 01:25 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2020 - 01:13 AEST
Investigating
We are investigating an incident affecting webhook delivery time. We'll provide updates on Statuspage as we learn more
Posted Jun 23, 2020 - 00:03 AEST
This incident affected: Webhooks.