Pipelines stuck in "Starting agent" but eventually completing
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 5 months ago. May 27, 2019 - 17:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 27, 2019 - 17:24 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. May 27, 2019 - 17:05 UTC
Investigating
We are currently investigating Pipelines that are in the "Starting agent" status for a few minutes before proceeding to run.
Posted 5 months ago. May 27, 2019 - 15:27 UTC
This incident affected: Pipelines.