High error rate on Website and API services
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Jul 15, 2022 - 17:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2022 - 17:26 UTC
Investigating
We are aware of an incident that is causing a high error rate on the Bitbucket Cloud Website and API, the team is currently investigating
Posted Jul 15, 2022 - 17:06 UTC
This incident affected: Website and API.