Inability to add comments to Issues - workaround available
Incident Report for Atlassian Bitbucket
Resolved
Between 12-MAR 12:55 UTC to 14-Mar 04:50 UTC, users were unable to comment on issues or commits for Atlassian Bitbucket. The issue has been resolved and the service is operating normally.
Posted Mar 14, 2022 - 05:12 UTC
Identified
We have confirmed that users are unable to post comment on Bitbucket cloud Issues and are working on a fix. There is a workaround for the issue posted here: https://community.atlassian.com/t5/Bitbucket-questions/Unable-to-add-a-comment-to-an-issue/qaq-p/1970333
Posted Mar 14, 2022 - 02:00 UTC
This incident affected: Website.