Bitbucket Pipelines - Deployments high error rates.
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 16, 2019 - 10:28 UTC
Monitoring
A fix has been deployed and we are continuing to monitor Deployments for any problems.
Posted 4 months ago. Apr 16, 2019 - 09:32 UTC
Update
We are continuing to investigate issues with Deployments.
Posted 4 months ago. Apr 16, 2019 - 09:18 UTC
Investigating
Monitoring has detected problems associated with Deployments on Bitbucket Pipelines. The team is currently investigating and will provide updates shortly.
Posted 4 months ago. Apr 16, 2019 - 07:41 UTC
This incident affected: Pipelines.