Bitbucket website and git operations down for some customers

Incident Report for Atlassian Bitbucket

Resolved

Between 11/Mar/25 23:02 UTC and 11/Mar/25 23:59 UTC, some Bitbucket Cloud customers experienced issues accessing our website, API, and git services. We have mitigated the problem and will take steps to avoid this issue in the future.
Posted 2 days ago. Mar 12, 2025 - 00:28 UTC

Monitoring

We are monitoring an identified fix and seeing signs of recovery.
Posted 2 days ago. Mar 12, 2025 - 00:03 UTC

Update

We are continuing to investigate this issue.
Posted 2 days ago. Mar 11, 2025 - 23:35 UTC

Investigating

Some customers are experiencing issues with our web and git operations. We are investigating.
Posted 2 days ago. Mar 11, 2025 - 23:34 UTC
This incident affected: Website, API, Git via SSH, Authentication and user management, and Git via HTTPS.