Webhook Delays
Incident Report for Atlassian Bitbucket
Resolved
Webhooks are once again being delivered as normal.
Posted 11 months ago. Mar 20, 2018 - 04:55 UTC
Monitoring
We believe our engineering team has identified the problem and have taken mitigation actions. We are continuing to monitor service health to ensure recovery and stability.
Posted 11 months ago. Mar 20, 2018 - 04:07 UTC
Investigating
Our webhooks service is currently experiencing delays. We are working to restore the service to expected performance.
Posted 11 months ago. Mar 20, 2018 - 03:39 UTC
This incident affected: Webhooks.