Bitbucket Website performance degraded
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 21 days ago. Jan 30, 2019 - 17:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Jan 30, 2019 - 17:09 UTC
Investigating
We are currently experiencing high database load and are investigating.
Performance may be degraded with intermittent failures.
Posted 21 days ago. Jan 30, 2019 - 16:01 UTC
This incident affected: Website and API.