Not able to access Bitbucket Pipelines UI

Incident Report for Atlassian Bitbucket

Resolved

We experienced problems not being able to access Bitbucket Pipelines UI. The issue has been resolved and the service is operating normally.
Posted 1 year ago. Feb 05, 2024 - 08:15 UTC

Identified

We are investigating cases of not being able to access Bitbucket Pipelines page. We will provide more details within the next hour.
Posted 1 year ago. Feb 05, 2024 - 08:01 UTC
This incident affected: Pipelines.