Bitbucket is experiencing performance degradation
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 17:13 UTC
Monitoring
Systems have recovered and we are monitoring.
Posted Mar 17, 2021 - 16:31 UTC
Investigating
We are investigating cases of degraded performance for some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Mar 17, 2021 - 15:47 UTC
This incident affected: Website, API, Git via SSH, and Git via HTTPS.