Some Bitbucket users are unable to accept invitations
Incident Report for Atlassian Bitbucket
Resolved
Between 16 June 2020 12:00 UTC to 17 June 2020 00:35 UTC, we experienced intermittent issues with invitations for Atlassian Bitbucket. The issue has been resolved and the service is operating normally.
Posted Jun 17, 2020 - 10:44 AEST
Investigating
We are investigating reports of intermittent errors for some Atlassian Bitbucket Cloud customers. We will provide more details once we identify the root cause.
Posted Jun 17, 2020 - 09:46 AEST
This incident affected: Authentication and user management.