GIT operations are generating errors
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Feb 15, 2022 - 14:55 UTC
Update
We have identified and resolved the issue with GIT Operations. However, we've identified performance degradation with regards to API and Website functionalities.
We will continue to investigate the performance degradation.
Posted Feb 15, 2022 - 13:33 UTC
Identified
We continue to work on resolving the performance degradation with GIT Operations for Bitbucket Cloud. Currently we have mitigated the immediate impact while we continue to investigate.
Posted Feb 15, 2022 - 10:35 UTC
Investigating
We are investigating cases of degraded performance with GIT operations for Atlassian Bitbucket Cloud customers. This could also affect Pipelines with regards to GIT operations.
Posted Feb 15, 2022 - 09:34 UTC
This incident affected: Website and API.