Bitbucket pipelines erroring.
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 03:33 UTC
Update
This incident has been resolved.
Posted Dec 12, 2019 - 03:32 UTC
Investigating
We are currently investigating this issue.
Posted Dec 12, 2019 - 03:17 UTC
This incident affected: Pipelines.