Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health (currently in Beta) to receive notifications if a reliability incident affects your organization.
On 06 March 2026 UTC, Bitbucket experienced a disruption, and services were unavailable to affected users. The issue has now been resolved, and the service is operating normally for all affected customers.
Posted Mar 06, 2026 - 05:11 UTC
Update
Our team has now put mitigations in place across the majority of Bitbucket services and all are now actively recovering except for Pipelines, which is still being actively investigated. We are continuing to monitor these services and we will provide further update within 1 hour or when services have fully recovered.
Posted Mar 06, 2026 - 05:00 UTC
Update
As restoration activities continue, we are now starting to see services recover for customers for Bitbucket Web and for Git HTTPS. We are continuing to work on mitigation across all remaining Bitbucket services. Our next update will be provided within one hour or if full recovery is seen prior to that time.
Posted Mar 06, 2026 - 04:04 UTC
Identified
We have identified the cause of the issue, and our teams are diligently working on a mitigation. Affected users will experience Bitbucket being unavailable. We'll continue to share additional updates here as more information is available, with our next update to be posted within 1 hour.
Posted Mar 06, 2026 - 03:10 UTC
Investigating
We are actively investigating a service disruption impacting Bitbucket for some customers. We'll share updates here as more information is available.
Posted Mar 06, 2026 - 02:44 UTC
This incident affected: Website, API, Git via SSH, Authentication and user management, Git via HTTPS, Webhooks, Source downloads, Pipelines, Git LFS, Email delivery, Purchasing & Licensing, and Signup.