Intermittent repository clone failures in Bitbucket Pipelines
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 24, 2018 - 14:59 UTC
Monitoring
Pipelines have returned to normal levels and we are monitoring the situation. Customers who experience a failure can re-run the Pipeline.
Posted 5 months ago. Dec 24, 2018 - 14:42 UTC
Investigating
Monitoring has detected an increase in the number of repositories failing to be cloned, causing pipelines to error. We are currently investigating and will provide an update shortly.
Posted 5 months ago. Dec 24, 2018 - 14:06 UTC
This incident affected: Pipelines.