Organization administrators can now receive personalized incident information in Atlassian Administration. Subscribe to System Health (currently in Beta) to receive notifications if a reliability incident affects your organization.
We have successfully mitigated the incident, and the affected service is now fully operational. Our teams have verified that normal functionality has been restored and the service is performing as expected.
Posted Mar 12, 2026 - 12:33 UTC
Update
Our engineers continue to work actively to identify the root cause. Meanwhile, the affected service is now stable and the error rate has decreased. We will share more details within the next hour, or sooner if more information becomes available.
Posted Mar 12, 2026 - 12:05 UTC
Update
Our engineers are actively working to resolve the Bitbucket Cloud disruption. No new updates at this moment. We will share more details within the next hour or as soon as we more information is available.
Posted Mar 12, 2026 - 10:52 UTC
Update
We are actively investigating reports of a service disruption affecting Bitbucket Cloud. We'll share updates here within the next hour or as more information is available.
Posted Mar 12, 2026 - 09:40 UTC
Investigating
We are actively investigating a service disruption impacting Bitbucket for some customers. We'll share updates here as more information is available.
Posted Mar 12, 2026 - 08:48 UTC
This incident affected: Website, API, Git via SSH, Authentication and user management, Git via HTTPS, Webhooks, Source downloads, Pipelines, Git LFS, Email delivery, Purchasing & Licensing, and Signup.