Pipelines failing due start due to docker-public.packages.atlassian.com outage
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 04:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2022 - 04:11 UTC
Update
We’ve restored service for cloud hosted pipelines, however self hosted runners are still impacted.
Posted Jun 22, 2022 - 03:30 UTC
Investigating
An outage with docker-public.packages.atlassian.com is causing pipelines to be stuck in pending. These pipelines need to be manually stopped, and newly triggered pipelines should complete successfully.

We've mitigated the impact for cloud pipelines by failing over to an alternative docker registry, however pipelines on self hosted runners will be failing.
Posted Jun 22, 2022 - 02:26 UTC
This incident affected: Pipelines.