Git / Hg failing due to DNS issues
Incident Report for Atlassian Bitbucket
Resolved
This incident has now been resolved.
Posted about 2 months ago. Mar 07, 2019 - 02:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Mar 07, 2019 - 01:07 UTC
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Mar 07, 2019 - 00:56 UTC
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Mar 07, 2019 - 00:52 UTC
Investigating
We are currently investigating an issue that is preventing pipelines from running, ostensibly due to clone failures. We will provide an update once we've ascertained the full extent of the issue.
Posted about 2 months ago. Mar 07, 2019 - 00:48 UTC
This incident affected: Git via HTTPS, Mercurial via HTTPS, and Pipelines.