Performance degradation
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved
Posted Jun 15, 2021 - 09:17 UTC
Monitoring
We have identified the root cause of the performance degradation and have mitigated the problem. We are now monitoring closely.
Posted Jun 15, 2021 - 08:58 UTC
Investigating
We are investigating cases of degraded performance for Bitbucket Cloud customers affecting few features including website performance and webhooks

We will provide more details within the next hour.
Posted Jun 15, 2021 - 08:35 UTC
This incident affected: Website and Webhooks.