Downloading the repository from Downloads section leads to 504 error
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted May 07, 2021 - 11:50 UTC
Monitoring
We have identified the root cause of the Downloads section error and have mitigated the problem. We are now monitoring closely.
Posted May 07, 2021 - 11:37 UTC
Investigating
Bitbucket Cloud is experiencing a performance degradation with the Downloads feature of the repository. This performance outage may lead to failed build on CI/CD tools. We are investigating the issue and will provide an update once we've diagnosed the cause
Posted May 07, 2021 - 10:43 UTC
This incident affected: Source downloads.