User searches failing
Incident Report for Atlassian Bitbucket
Resolved
Between 15:40 UTC to 15:57 UTC customers experienced intermittent failures when searching for users in Atlassian cloud services: Confluence, Jira Work Management, Jira Service Management, Jira Software, Atlassian Bitbucket, Jira Product Discovery, and Compass. The issue has been resolved and the service is operating normally.
Posted Feb 07, 2024 - 17:44 UTC
Monitoring
We have mitigated the problem. We are now monitoring closely.
Posted Feb 07, 2024 - 17:05 UTC
Investigating
We are investigating an issue with our user search service that is impacting Atlassian cloud service: Confluence, Jira Work Management, Jira Service Management, Jira Software, Atlassian Bitbucket, Jira Product Discovery, and Compass. We will provide more details within the next hour.
Posted Feb 07, 2024 - 16:40 UTC