Pipelines failing to start
Incident Report for Atlassian Bitbucket
Resolved
Pipelines is operating normally. All steps running between Oct 14 4:23am UTC and 05:17am UTC have timed out and customers will not be charged for these steps.
Posted Oct 14, 2020 - 07:56 UTC
Monitoring
Pipelines is operating normally.
Pipeline steps that were running between Oct 14 4:23am UTC and 05:17am UTC are stuck in an incomplete state and will timeout automatically. Users will not be charged for these steps.
Posted Oct 14, 2020 - 06:54 UTC
Identified
New Pipelines are slightly delayed in starting - Pipelines that started since Oct 14 4:25am UTC are not progressing and will timeout automatically or can be stopped manually to free up concurrency.
Posted Oct 14, 2020 - 06:09 UTC
Investigating
We are investigating cases of degraded performance for Bitbucket Pipelines. We will provide more details within the next hour.
Posted Oct 14, 2020 - 05:12 UTC
This incident affected: Pipelines.