Issues during LFS push
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Aug 21, 2020 - 06:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 21, 2020 - 06:39 UTC
Investigating
We are currently investigating cases of degraded performance for Git LFS push for Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Aug 21, 2020 - 06:33 UTC
This incident affected: Git LFS.