Bitbucket Pipelines not being triggered by commit.
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 19, 2019 - 03:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Feb 19, 2019 - 03:12 UTC
Investigating
We are investigating an issue with Bitbucket Pipelines builds not being triggered by commit. Manual pipelines are working fine.
Posted 2 months ago. Feb 19, 2019 - 02:38 UTC
This incident affected: Pipelines.