Degraded Bitbucket web and API performance
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 21:29 UTC
Monitoring
Impact has been mitigated and we are continuing to monitor affected services.
Posted Jun 15, 2023 - 17:25 UTC
Investigating
We are investigating reports of delays in processing Git hooks. We will provide more details once we identify the root cause.
Posted Jun 15, 2023 - 15:16 UTC
This incident affected: Website, API, Git via SSH, Git via HTTPS, and Pipelines.