Unable to merge pull requests on the old pull request experience.
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 06:45 UTC
Investigating
We have identified an issue with the old pull request experience, preventing users from merging. The new pull request experience is operational. The team is currently investigating the issue.
Posted Nov 23, 2020 - 05:56 UTC
This incident affected: Website.