Bitbucket services unresponsive
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 3 months ago. Dec 04, 2018 - 03:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Dec 04, 2018 - 02:50 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Dec 04, 2018 - 02:14 UTC
Investigating
All services are currently unresponsive. Engineers are currently investigating.
Posted 3 months ago. Dec 04, 2018 - 02:13 UTC
This incident affected: Website, API, SSH, Git via HTTPS, Mercurial via HTTPS, Webhooks, Source downloads, Pipelines, Git LFS and Marketplace Apps (AWS CodeDeploy App).