Bitbucket services are disrupted
Incident Report for Atlassian Bitbucket
Resolved
We have resolved the performance issue and customers should no longer see errors returned.
Posted Aug 16, 2018 - 02:12 UTC
Investigating
Bitbucket is currently experiencing performance issues. We are investigating.
Posted Aug 16, 2018 - 01:26 UTC
This incident affected: Website, API, Git via SSH, Git via HTTPS, Webhooks, Source downloads, Pipelines, and Git LFS.