Intermittent SSH failures
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted about 2 months ago. Mar 04, 2019 - 19:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Mar 04, 2019 - 18:27 UTC
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Mar 04, 2019 - 18:09 UTC
Investigating
Some customers are running into intermittent issues cloning repositories over SSH. We are currently investigating.
Posted about 2 months ago. Mar 04, 2019 - 17:35 UTC
This incident affected: SSH, Git via HTTPS, and Mercurial via HTTPS.