Bitbucket Cloud Pipelines Degradation
Incident Report for Atlassian Bitbucket
Resolved
Between 15:00 UTC to 17:00 UTC, we experienced slowness and timeouts for Atlassian Bitbucket Pipelines builds. The issue has been resolved and the service is operating normally.
Posted Oct 13, 2020 - 17:11 UTC
Monitoring
We have identified the root cause of the degraded performance and have mitigated the problem. We are now monitoring closely.
Posted Oct 13, 2020 - 16:49 UTC
Investigating
We are investigating cases of degraded performance for Bitbucket Cloud Pipelines customers. We will provide more details within the next hour.
Posted Oct 13, 2020 - 16:12 UTC
This incident affected: Pipelines.