Pipelines builds are failing

Incident Report for Atlassian Bitbucket

Resolved

Between 13:13 UTC to 15:57 UTC, we experienced a Pipeline issue for Atlassian Bitbucket. The issue has been resolved and the service is operating normally.
Posted 2 years ago. Dec 16, 2022 - 16:25 UTC

Monitoring

We have identified the root cause of the issue and have mitigated the problem. We are now monitoring this closely.
Posted 2 years ago. Dec 16, 2022 - 15:37 UTC

Investigating

Our team is investigating Bitbucket Pipelines build failures. We will provide more details within the next hour.
Posted 2 years ago. Dec 16, 2022 - 13:13 UTC
This incident affected: Pipelines.