Error pages being rendered on Bitbucket
Incident Report for Atlassian Bitbucket
Resolved
A configuration change to Bitbucket caused elevated error rates between 3:06pm Pacific and 4:27pm pacific. We have rolled back the configuration change, and error rates have returned to normal.
Posted 2 months ago. Jun 13, 2019 - 23:58 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Jun 13, 2019 - 23:00 UTC
Investigating
Some users are reporting errors on Bitbucket. Engineering teams are investigating the issue.
Posted 2 months ago. Jun 13, 2019 - 22:55 UTC
This incident affected: Website, API, and Pipelines.