Investigating reports of slowness affecting Bitbucket website and Api
Incident Report for Atlassian Bitbucket
Resolved
We've reverted a feature flag impacting api caching behavior that has mitigated slow web and api response times. After monitoring service health for 30 minutes we've determined that this incident has been resolved.
Posted Feb 25, 2022 - 11:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2022 - 10:48 UTC
Investigating
We are investigating reports of platform slowness for website access and API for Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Feb 25, 2022 - 10:26 UTC
This incident affected: Website and API.