Repositories with a " . " (dot) in the repository name cannot be loaded through the website
Incident Report for Atlassian Bitbucket
Resolved
This incident is now resolved
Posted 3 months ago. Jan 29, 2019 - 23:45 UTC
Monitoring
We have rolled back the change that caused this issue.
If you are still affected by this redirecting behavior, please empty your browser cache and try to load the repository page again.
Posted 3 months ago. Jan 29, 2019 - 23:32 UTC
Investigating
If a Repository has a " . " (dot) in the repository name trying to browse to the Repository detail page will redirect some users to their Bitbucket Dashboard instead of the repository page. This only affects the Bitbucket website.

The Bitbucket team is currently investigating.
Posted 3 months ago. Jan 29, 2019 - 23:17 UTC
This incident affected: Website.