Deleting team workspace would lead to user deletion
Incident Report for Atlassian Bitbucket
Resolved
We have identified the root cause of the issue when deleting a team workspace would delete user account and personal workspace. We have fixed the underlying issue and enabled workspace deletion again.
Posted Mar 10, 2023 - 13:58 UTC
Investigating
We're investigating an issue that causes user accounts and personal workspaces to be deleted when the user deletes a team workspace.
We will provide more details once we identify the root cause.
In the meantime, we temporarily disabled Workspace deletion
Posted Mar 10, 2023 - 09:56 UTC
This incident affected: Website and API.