High rate of step errors in Pipelines
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Jul 04, 2020 - 20:20 AEST
Monitoring
Pipelines operation have returned to normal but we are continuing to actively monitor our services.
Posted Jul 04, 2020 - 19:18 AEST
Update
We have identified an intermittent fault in an upstream system that is impacting some pipelines during execution and causing intermittent errors loading Pipelines pages.
We are currently investigating further.
Posted Jul 04, 2020 - 19:05 AEST
Update
We are continuing to investigate this issue.
Posted Jul 04, 2020 - 18:29 AEST
Investigating
We are investigating a high level of Pipelines step errors.
Posted Jul 04, 2020 - 18:28 AEST
This incident affected: Pipelines.