Partially Degraded Experience Running Pipelines
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved and Pipelines are back to running normally.
Posted Jun 06, 2024 - 09:51 UTC
Monitoring
Backlog of Pipelines has been successfully processed and we are running normally again. The team is continuing to monitor the situation.
Posted Jun 06, 2024 - 09:41 UTC
Identified
As a result of this incident, we are now processing a backlog of Pipelines which is causing slowness. The team is working on mitigating this to process remaining Pipelines from the initial incident.
Posted Jun 06, 2024 - 09:11 UTC
Monitoring
An issue was identified with the ability to parse yml impacting some customers ability to start or complete Pipelines. It has since been resolved and the team is monitoring for further issues.
Posted Jun 06, 2024 - 08:52 UTC
This incident affected: Pipelines.