Bitbucket Cloud services degraded

Incident Report for Atlassian Bitbucket

Resolved

This incident has been resolved.
Posted Jul 10, 2024 - 09:29 UTC

Update

The impact to most Bitbucket Cloud operations has been resolved. We are continuing to monitor the impact to Bitbucket Pipelines.
Posted Jul 10, 2024 - 08:59 UTC

Investigating

We are currently investigating an issue that is impacting Bitbucket Cloud.
Posted Jul 10, 2024 - 08:21 UTC
This incident affected: Website, API, and Pipelines.