Bitbucket Cloud Pipelines Degragation
Incident Report for Atlassian Bitbucket
Resolved
The issue has been resolved and the service is operating normally.
Posted Oct 11, 2020 - 19:40 UTC
Monitoring
We have identified the root cause of the performance degradation and have mitigated the problem. We are seeing pipeline performance returning to normal levels for customers. We are now monitoring closely.
Posted Oct 11, 2020 - 19:15 UTC
Update
We are investigating cases of degraded performance for Pipeline Cloud customers. Customers are seeing delays and network retry attempts trying to reach external sites such as yarn during their builds. Increasing the network timeout value should help to work around the delays. We will provide more details within the next hour.
Posted Oct 11, 2020 - 18:22 UTC
Update
We are investigating cases of degraded performance for Pipeline Cloud customers. We are investigating issues customers are seeing trying to reach external sites during their builds. We will provide more details within the next hour.
Posted Oct 11, 2020 - 16:44 UTC
Investigating
We are investigating cases of degraded performance for Pipelines Cloud customers. We will provide more details within the next hour.
Posted Oct 11, 2020 - 15:12 UTC
This incident affected: Pipelines.