Bitbucket not sending web hooks
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved. Due to this incident, some webhooks may not have been properly triggered.
Posted 8 months ago. Dec 20, 2018 - 17:03 UTC
Monitoring
An infrastructure problem has been resolved and web hooks are firing normally again. We are continuing to identify root cause.
Posted 8 months ago. Dec 20, 2018 - 16:27 UTC
Update
We're continuing to investigate a problem with Bitbucket web hooks not firing resulting in severe delays. Automatic pipelines builds are affected.
Posted 8 months ago. Dec 20, 2018 - 15:49 UTC
Investigating
Bitbucket web hooks experiencing delays including delays starting pipelines builds.
Posted 8 months ago. Dec 20, 2018 - 15:05 UTC
This incident affected: Webhooks and Pipelines.