Certificate error for bitbucket.org on chrome browsers
Incident Report for Atlassian Bitbucket
Resolved
Between 2022-05-02 18:02 UTC - first customer report - and 2022-05-02 19:53 UTC some customers using the Google Chrome browser experienced certificate validation errors relating to certificate transparency logs for Atlassian Bitbucket - bitbucket.org. Atlassian had requested a new certificate from our provider as bitbucket.org was due to expire in a month - we are still investigating the root cause - a new certificate in the transparency logs causing Chrome to error out when given a valid bitbucket.org cert that is not the latest. We have deployed the new certificates ahead of time to mitigate the issue and have verified that customers are no longer seeing the errors.
Posted May 02, 2022 - 21:03 UTC
Monitoring
We have identified the root cause of the certificate and have mitigated the problem. We are now monitoring closely.
Posted May 02, 2022 - 20:10 UTC
Identified
We continue to work on resolving the certificate issue for Atlassian Bitbucket. We have identified the root cause and expect recovery shortly.
Posted May 02, 2022 - 19:57 UTC
Investigating
We are investigating reports of invalid certificate errors for some Atlassian Bitbucket Cloud customers. Chrome users are affected and other browsers appear unaffected at the moment. We will provide more details once we identify the root cause.

As a workaround, try using a different browser.
Posted May 02, 2022 - 19:08 UTC
This incident affected: Website, API, Git via HTTPS, Source downloads, Pipelines, Git LFS, and Signup.