Git LFS operations aren't working.
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved
Posted May 24, 2024 - 20:32 UTC
Monitoring
A fix has been implemented and deployed. Operations over SSH should be working as expected. We will continue to monitor this situation.
Posted May 24, 2024 - 20:22 UTC
Update
We are continuing to investigate the issue. As a workaround, we recommend users attempt to use HTTP as this seems to be impacting SSH
Posted May 24, 2024 - 20:13 UTC
Investigating
The Bitbucket Cloud team are investigating an issue with git lfs operations, we're working on identifying the root cause and will provide an update soon.
Posted May 24, 2024 - 19:01 UTC
This incident affected: Git LFS.