Bitbucket is experiencing performance degradation
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 20:15 UTC
Monitoring
We are continuing to investigate while monitoring
Posted Mar 23, 2021 - 17:15 UTC
Update
We are seeing a significant improvement over recent days but are still investigating the issue.
Posted Mar 23, 2021 - 15:20 UTC
Investigating
We are currently investigating this issue.
Posted Mar 23, 2021 - 15:04 UTC
Monitoring
Systems have recovered and we are monitoring services.
Posted Mar 22, 2021 - 16:53 UTC
Investigating
We are investigating cases of degraded performance for some Atlassian Bitbucket Cloud customers. We will provide more details within the next hour.
Posted Mar 22, 2021 - 16:06 UTC
This incident affected: Website, API, SSH, and Git via HTTPS.