Bitbucket Pipelines Build Failures
Incident Report for Atlassian Bitbucket
Resolved
Between 14:50 UTC to 18:20 UTC, we experienced builds stuck in pending for Bitbucket Pipelines. The issue has been resolved and the service is operating normally.
Posted 5 months ago. Oct 31, 2018 - 19:10 UTC
Monitoring
We have identified the root cause of the stuck builds within Bitbucket Pipelines and have mitigated the problem. We are now monitoring closely.
Posted 5 months ago. Oct 31, 2018 - 18:15 UTC
Identified
We continue to work on resolving the stuck pending builds for Bitbucket Pipelines. We have identified the root cause and expect recovery shortly.
Posted 5 months ago. Oct 31, 2018 - 16:46 UTC
Investigating
We are investigating an issue with Bitbucket Pipelines that is impacting some Bitbucket Cloud customers. We will provide more details within the next hour.
Posted 5 months ago. Oct 31, 2018 - 15:50 UTC
This incident affected: Pipelines.