Git and Mercurial down via HTTPs
Incident Report for Atlassian Bitbucket
Resolved
This incident has been resolved.
Posted 22 days ago. Oct 01, 2019 - 19:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 22 days ago. Oct 01, 2019 - 16:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted 23 days ago. Oct 01, 2019 - 14:29 UTC
Update
We are continuing to work on a fix for this issue.
Posted 23 days ago. Oct 01, 2019 - 14:29 UTC
Identified
We are investigating an incident with Bitbucket git and mercurial over HTTPs. Pipelines are affected as well. The team is working to restore the service ASAP.
Posted 23 days ago. Oct 01, 2019 - 14:24 UTC
This incident affected: Website, Git via HTTPS, Mercurial via HTTPS, and Pipelines.